OS2.org Site Index - Feedback - Impressum
Sprachauswahl / Choose your Language News Software Hardware Projects Forum Tips Links Variety
Editorial Survey Discussion HelpDesk
search in for (Extended search)
( Archive ) ( New Topic )

( Show the thread view ) ( Goto Startview )
Warp 4, DHCP & The internet help needed. (from Bil, 02:54:02) ^
Hi all. After about 9 years, I pulled my old OS/2 4.0 disks out & installed version 4 on an old P4 I've got kicking around. Last time I ran OS/2 was on an AMD DX4 133. MBFH was almost non-exsistant!

ANYway. I've a couple questions.

I'm trying to get TCP/IP networking to work on this old beast. I managed to install the Intel PRO/100 drivers & setup DHCP. The DHCP monitor does see my router info & it has assigned an IP number of with all the other important numbers.

However, I can't get onto the internet. From the IBM browser (the only one I currently have access to) says "can't access file:www.ibm.net" or something like that.

Is there a step by step procedure that I should be following? Are there specific things I need to add elsewhere to the browser settings? I feel that I'm VERY close..

I tried installing Firefox for OS/2, but it needs TCP/IP 4.1 & MPTS 5.3 or newer OR convenience pack 2. My problem is I can't get any of those from anywhere. Does anyone know where I can get them? I did manage to install Fix Pack 15, but it didn't solve all my issued.


[ readers: 97 ]

Re: Warp 4, DHCP & The internet help needed. (from RosinCore, 16:57:51)
Ah, the IBM browser - the built in IBM Web browser that comes with OS/2? Or the IBM Web browser based on Mozilla?

IF it is the stock web browser in OS/2 then you need to put: http://www.ibm.com . The built in web browser will not try to guess what www.ibm.com is. It may be an ftp://, or some other server type.

So try it again with http://www.ibm.com ... not just www.ibm.com . I'm guessing that is the problem because of hte error "can't acces FILE:www.ibm.net".

Also, if your DNS server is set up wrong, it wont be able to resolve ibm.net - but that should give a message like 'unknown host', or 'unable to resolve name'... if you see anything like that let me know.

Re: Warp 4, DHCP & The internet help needed. (from jthebay, 09:21:39)
buy ecs 1.2


( Show the thread view ) [ Version for printing ] ( Goto Startview )

date topic
06/01/2017 *


Name: * eMail: notify

All * marked fields have to be filled !

php.net OpenIT" © 1998-2017 by WebTeam OS2.org